How Can We Help?
< All Topics
Print

Scaia Manual

Thank you for choosing Scaia! 

The license key to run Scaia can be obtained by emailing [email protected] (we will get in touch and assess your needs).

Currently, Scaia install packages exist for Windows and Linux. Mac install will be provided soon.

Occasionally, the install may need basic Java to be already present on your computer. If that happens, we recommend using Amazon Corretto. For the rest, Scaia comes with its own Java.

After the install, you should run Scaia on Windows and “Linux.sh” on Linux. In Windows, please install Scaia into a writable location, like drive C:\.

To see all projects, chose File->Projects.

The Scaia projects window is shown below:

Double-click the Scaia sample project:

You can add PST or OST mail store files or any loose files from over 1400 file types or folders with a mix of any. You will then be prompted for a custodian’s name.

The options here are still in development. 

  • The radio button for eDiscovery is processing collected files, “Load file” is for importing a load file.
  • Leave metadata collected as standard for this version. “All” fields are coming soon.
  • Note that with metadata set for standard, not all metadata fields are extracted. However, what is extracted is correct. 
  • If you want to OCR any image files without text, leave Perform  OCR checked. This feature is still in development and is not guaranteed to work on all images in all files.
  • Choose “Create Search” if you intend to do a review. Choose “Just process the input” otherwise.

Click OK and return to the main screen. Select File Settings:

When you process data, the output will be saved to the “Output directory” folder.

“Processing Thread” count is the number of threads that Scaia uses to organize processing. The more threads you can run on your computer, the faster the processing will be. That should coordinate with the number of cores you have available. You are invited to experiment with this setting to find the optimal for your hardware.

Scaia is using a patent-pending algorithm to address the problem of load balancing while processing uniquely. We call it “no thread left behind.”

Select your job and hit “Stage.” This will copy target data to a staging folder under the output folder. When complete, the “Process” icon will become active again. Hit that to begin your job.

Choose “Review” -> “See output files.” Your results will be under output segregated from other jobs by simple job number, e.g., the title of the folder by number as job # is shown below:

Your results folder will always contain “metadata.csv” and “native.zip.” Multiple files come from multiple threads of processing.

Our testing on AWS Windows instances with 16 cores and 64 GB RAM will max out the cores and push well above 32 GB consumption of RAM. On this configuration, 10 GBs of loose Office files completes in under five minutes.

Click on “Review” -> “Go to review.” This will open the browser and take you to the Scaia review.

Previous Processing profiles
Next Supported file types for processing